Bug 107616 - Panel menus fail to work
Panel menus fail to work
Status: CLOSED DUPLICATE of bug 104492
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-21 06:31 EDT by Paul F. Johnson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2003-10-21 06:31:20 EDT
Description of problem:
Other than the main RedHat menu, if you create a new drawer for the panel bar
and add applications to it, the apps are added fine. However, when you logout
and log back in, the drawers still open, but all the apps are now not clickable
or editable, but are launchable by moving the select box (via the cursor keys)
onto the icon and pressing return,

Version-Release number of selected component (if applicable):
2.4.0

How reproducible:
Always

Steps to Reproduce:
1. Create a new drawer for the panel
2. Add some launchers to it. Close the drawer. Logout
3. Login again
    
Actual results:
The icons still execute, but are no longer mouse clickable or editable
(including removal)

Expected results:
The icons should be mouse executable and fully editable.

Additional info:
This may be a laptop related issue
Comment 1 Bill Nottingham 2003-10-21 22:25:21 EDT

*** This bug has been marked as a duplicate of 104492 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.