Bug 107623 - Update screen incorrect
Update screen incorrect
Status: CLOSED DUPLICATE of bug 106906
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
Depends On:
  Show dependency treegraph
Reported: 2003-10-21 07:45 EDT by Paul F. Johnson
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Paul F. Johnson 2003-10-21 07:45:38 EDT
Description of problem:
All packages being downloaded are displayed as "package already downloaded"
despite them not being previously downloaded

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Run up2date, select some packages and update
Actual results:
Update screen displays package already downloaded

Expected results:
Shouldn't display the above

Additional info:
Comment 1 Michael Young 2003-10-21 19:26:54 EDT
Duplicate of Bug 106906 .
Comment 2 Miloslav Trmac 2004-03-01 04:21:22 EST

*** This bug has been marked as a duplicate of 106906 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.