Bug 107648 - old drawer does not convert (run)
old drawer does not convert (run)
Status: CLOSED DUPLICATE of bug 104492
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Depends On:
  Show dependency treegraph
Reported: 2003-10-21 14:00 EDT by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2003-10-21 14:00:36 EDT
Description of problem:
1. Had (and used) old /home/ directories created under RHL9.  I did a fresh
install of FC1-T3 which did NOT reformat the /home partition.

When I logged in to my session, metacity/gnome started file.  However, the
applications in the drawer which was created under RHL9 would not start.

Creating a new drawer and adding applications to it worked fine.

I also could not more applications from the old drawer to the new draw.

This may (or may not) be related to 104492
Comment 1 Gene Czarcinski 2003-10-31 07:33:39 EST

*** This bug has been marked as a duplicate of 104492 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:18 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.