Bug 10770 - Installation does not create lilo.conf
Summary: Installation does not create lilo.conf
Status: CLOSED DUPLICATE of bug 10771
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-12 22:44 UTC by achristopher
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-13 11:46:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description achristopher 2000-04-12 22:44:56 UTC
Installation of RH Linux 6.2 does not create lilo.conf

fresh installation

text mode install used

partitions:

/dev/hda1	/boot		150MB
/dev/hda6	/		2500MB
/dev/hda5	/data		3000MB
/dev/hda7	swap		510MB

The bootloader initially failed, when installation finished

had to boot from floppy and recreate lilo.conf manually

Comment 1 Jay Turner 2000-04-13 11:46:59 UTC
*** This bug has been marked as a duplicate of 10771 ***


Note You need to log in before you can comment on or make changes to this bug.