Bug 10771 - Installation does not create lilo.conf
Summary: Installation does not create lilo.conf
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
: 10770 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-12 22:44 UTC by achristopher
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-15 17:43:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description achristopher 2000-04-12 22:44:56 UTC
Installation of RH Linux 6.2 does not create lilo.conf

fresh installation

text mode install used

partitions:

/dev/hda1	/boot		150MB
/dev/hda6	/		2500MB
/dev/hda5	/data		3000MB
/dev/hda7	swap		510MB

The bootloader initially failed, when installation finished

had to boot from floppy and recreate lilo.conf manually

Comment 1 Jay Turner 2000-04-13 11:46:59 UTC
*** Bug 10770 has been marked as a duplicate of this bug. ***

Comment 2 Jay Turner 2000-04-13 11:47:59 UTC
Need more information.  Were there any error messages which might explain why
Lilo failed to load properly?  Where did you choose to install Lilo?

Comment 3 Anonymous 2000-04-13 13:38:59 UTC
Sorry for the duplicates....

The installation process did not ask where to install lilo. I chose to create a
boot floppy. I also skipped the X configuration part.

Comment 4 Jay Turner 2000-04-13 14:07:59 UTC
What type of installation were you performing?

Comment 5 Anonymous 2000-04-13 14:21:59 UTC
It was a text mode custom installation.

Comment 6 hawkfan 2000-04-15 18:42:59 UTC
I encountered this problem last night (2000/04/14).  I was doing a text mode
expert install.  I chose a custom installation and selected individual packages.

The installer did not ask where to install lilo and I chose not to create a boot
disk.

I was using the boot-20000407.img image on a floppy.

Comment 7 Jay Turner 2000-04-17 16:35:59 UTC
What screen do you get after the "Choose Partitions to Format" screen in text
mode?

Comment 8 Jay Turner 2000-05-15 17:43:59 UTC
Closing this bug due to lack of activity.


Note You need to log in before you can comment on or make changes to this bug.