Bug 107722 - missing the mysql-server package from RH ES/AS 3
missing the mysql-server package from RH ES/AS 3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mysql (Show other bugs)
3.0
All Linux
high Severity medium
: ---
: ---
Assigned To: Patrick Macdonald
:
: 116336 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-22 09:37 EDT by Clifford Perry
Modified: 2007-11-30 17:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-21 11:56:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Clifford Perry 2003-10-22 09:37:25 EDT
Description of problem:
Missing the mysql-server rpm package from rc1 and release of RH ES and AS 3.

Version-Release number of selected component (if applicable):
mysql 3.23.58-1

How reproducible:
Unable to locate the mysql-server-3.23.58-1 rpm package on downloadable ISO's
from RHN or anywhere on the RHN channels (rhel-i386-es-3 rhel-i386-as-3).
    
Additional info:

For a web hosting environment it is very common for using apache, php with
mysql. We currently do not have the mysql-server package (since mysql only has
client side apps). It would seem that this would need to be fixed/resolved. 


Thanks
Cliff.
Comment 1 Patrick Macdonald 2003-10-22 09:42:16 EDT
The mysql server package is no longer in the base.  It is in a seperate
layered product which will be available shortly.
Comment 2 Jason Sauve 2003-11-28 10:28:46 EST
To what product name, cost will it be available and when?
Comment 3 Patrick Macdonald 2003-11-28 10:47:08 EST
It is available to RHEL 3 customers (for free) via RHN and it is
available now.
Comment 4 Tom Lane 2004-02-20 10:04:39 EST
*** Bug 116336 has been marked as a duplicate of this bug. ***
Comment 5 A.W. van Bart 2004-05-05 07:52:39 EDT
I searched the complete RHN site with alls the channels for 
AS ES and WS but the mysql-server packages is nowhere to find

could you please tell me where exactly to find this packages 

or in which layered product this will be available and to which cost 

Kind Regards
Alex
Comment 6 Marty Shannon 2004-05-20 09:57:57 EDT
Based on this lack, the company I consult for has decided that Red Hat
distributions are no longer acceptable.  Personally, I think it is a
grave mistake.
Comment 7 Patrick Macdonald 2004-05-20 11:33:42 EDT
The mysql package is available in the RHEL3 Extras channel/CD.
Comment 8 Marty Shannon 2004-05-20 11:46:27 EDT
Actually, it is not on the CD for RHEL3/ES -- at least as shipped by
Dell.  The machines I'm dealing with are behind a (way too paranoid)
firewall that doesn't permit access to RHN.  Problem for RH: the COO
stands behind the decision to avoid RH, thus lost revenue for RH:
we're rolling out *lots* of machines over the next 6 months, all with
ES.  Fortunately (for me), I was able to use the RH9 SRPM.  So, for
me, this is no longer an issue.  <shrug/>
Comment 9 Patrick Macdonald 2004-05-20 12:00:55 EDT
Hmmm... it's on the Extras CD along with the IBM and BEA jvms.  
Although, I don't know what is sent out by Dell (sorry).
Comment 10 Patrick Macdonald 2004-05-21 11:56:00 EDT
As it is available via RHN and on the Extras CD for RHEL3, this 
report is closed.

Note You need to log in before you can comment on or make changes to this bug.