Bug 116336 - No mysql-server available
No mysql-server available
Status: CLOSED DUPLICATE of bug 107722
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: mysql (Show other bugs)
3.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Tom Lane
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-20 02:14 EST by Thomas Baumann
Modified: 2013-07-02 23:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Baumann 2004-02-20 02:14:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; 
T312461)

Description of problem:
The mysql-3.23.58-1.src.rpm contains a package section for creating 
the mysql-server binary rpm file, but neither in the redhat network 
nor on the CD-Roms you can find this package.

When I rebuild from the source rpm, then I have all I want, but I 
cannot sign my package with the RPM-GPG-KEY, so a rpm -K mysql-
server*rpm fails.



Version-Release number of selected component (if applicable):
3.23.58

How reproducible:
Always

Steps to Reproduce:
1. log in into the redhat network
2. go to channels/packages/rhel3as
3. search for mysql-server
    

Actual Results:  mysql-server not found

Expected Results:  mysql-server-3.23.58-1


// Thomas Baumann // tirili
Comment 1 Tom Lane 2004-02-20 10:04:38 EST
mysql (and postgresql) server-side packages are not in the base RHEL3
distribution.  (Don't ask me why, I'm just an engineer...)  They are
available from the RHN Extras channel, and I think there is also an
Extras CD out there.

*** This bug has been marked as a duplicate of 107722 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.