Bug 107830 - nmb doesn't work
nmb doesn't work
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: samba (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-23 10:51 EDT by Roman Krylov
Modified: 2014-08-31 19:25 EDT (History)
2 users (show)

See Also:
Fixed In Version: 3.0.14a
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-20 03:58:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Roman Krylov 2003-10-23 10:51:59 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031016

Description of problem:
[*** /]# /etc/rc.d/init.d/smb status
smbd (pid 2784) is running...
nmbd dead but pid file exists


Version-Release number of selected component (if applicable):
3.0.0-5rc1

How reproducible:
Always

Steps to Reproduce:
1.switch on system
2.-
3.-
    

Actual Results:  cannot connect from other computers

Additional info:

-
Comment 1 Jay Fenlason 2004-11-30 11:17:47 EST
Can you try the recently released 3.0.9 rpms?  On both my fc2 and rawhide 
boxes, the 
/etc/rc.d/init.d/smb status 
command works as expected, saying that both smbd and nmbd are running. 
Comment 2 Marius Andreiana 2005-08-20 03:58:06 EDT
Works for me in FC4.
The information we've requested above is required in order
to review this problem report further and diagnose/fix the
issue if it is still present.  Since there haven't been any
updates to the report in quite a long time now after we've
requested additional information, we're assuming the problem
is either no longer present in our current OS release, or
that there is no longer any interest in tracking the problem.

Setting status to "CURRENTRELEASE", however if you still
experience this problem after updating to our latest Fedora
Core release and are still interested in Red Hat tracking
the issue, and assisting in troubleshooting the problem,
please feel free to provide the information requested above,
and reopen the report.

Thanks in advance.

Note You need to log in before you can comment on or make changes to this bug.