Bug 107833 - new problems with rawhide
new problems with rawhide
Status: CLOSED DUPLICATE of bug 107732
Product: Fedora
Classification: Fedora
Component: up2date (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-23 11:41 EDT by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:22 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2003-10-23 11:41:26 EDT
Description of problem:

After rawhide was re-enabled, I gave up2date a try but it "hung" again. I then
downloaded the updated up2date (4.1.9) and installed it.  I tried running the
gui again but it still hung.  When I ran:

up2date-nox --list

I got:

Fetching package list for channel: rawhide...
 
Fetching http://ftp.redhat.com/pub/redhat/linux/rawhide//headers/header.info...
########################################
 
Fetching Obsoletes list for channel: rawhide...
########################################
 
Fetching rpm headers...
There was some sort of I/O error: Not a gzipped file

Version-Release number of selected component (if applicable):
up2date 4.1.9-1
Comment 1 Gene Czarcinski 2003-10-23 12:43:10 EDT
Oops.  It appears that rawhide is open for ftp but still closed for http???

In that case, this is a dup for 107732

*** This bug has been marked as a duplicate of 107732 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:22 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.