Bug 107844 - Canno umount USB media in GNOME
Summary: Canno umount USB media in GNOME
Status: CLOSED DUPLICATE of bug 107174
Alias: None
Product: Fedora
Classification: Fedora
Component: nautilus   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-23 18:35 UTC by Don Vanco
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Don Vanco 2003-10-23 18:35:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Cannot unmount USB (CF) storage from in GNOME.
If I mount removoable media (I have a USB attached "6-in-1" media reader) while 
in GNOME I cannot umount until I log out.  If I simply mount via an xterm and 
do _nothing_ else (not even an "ls") I can then not umount without getting a 
message similar to:
umount2: Device or resource busy
umount: /mnt/usb is busy

I am NOT leaving any nautilus browsers open / focused on the mount point.
I do NOT have any users in the mount

"fuser" shows nada

I can mount and unmount to my hearts content from command line on VC1 even if 
the GUI is logged in.


Version-Release number of selected component (if applicable):
unsure - Nautilus?  mount?

How reproducible:
Always

Steps to Reproduce:
1. Log into GNOME
2. Mount USB storage
3. Try to unmount
    

Actual Results:  see error test above

Expected Results:  umount w/o complaint

Additional info:

I can provide any system details required
(sda is Serial ATA, sdb is CF removable media)

Comment 1 Bill Nottingham 2003-10-24 01:57:58 UTC

*** This bug has been marked as a duplicate of 107174 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.