Bug 107852 - for failed dependencies, suggestion does not work
for failed dependencies, suggestion does not work
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeff Johnson
Mike McLean
:
Depends On: 106844
Blocks: CambridgeBlocker
  Show dependency treegraph
 
Reported: 2003-10-23 15:44 EDT by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-26 07:47:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2003-10-23 15:44:31 EDT
Description of problem:

I am not sure if this should be against rpm or rpmdb-redhat (since rpmdb-fedora
is not defined yet).

I have rpmdb-fedora-0.95-0.20031022 installed from rawhide which appears to fix
the problem with the redhat/fedora name change in /etc/rpm/macros.solve

I attempted to install a package which (failed dependency) required
libstdc++-libc6.2-2.so.3 but got NO expected message suggesting installation of
the compat-libstdc++ package.
Comment 1 Bill Nottingham 2003-10-23 21:50:29 EDT
Does rpmdb-fedora have proper contents?
Comment 2 Gene Czarcinski 2003-10-24 00:19:58 EDT
see https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=106844
Comment 3 Chris Ricker 2003-10-24 10:22:08 EDT
No, rpmdb-fedora is putting empty db's on the system
Comment 4 Chris Ricker 2003-10-26 07:47:23 EST
Now that the db's are fixed, this is too

Note You need to log in before you can comment on or make changes to this bug.