Bug 107857 - tsclient closes when connect is clicked
tsclient closes when connect is clicked
Status: CLOSED RAWHIDE
Product: Red Hat Linux Beta
Classification: Retired
Component: tsclient (Show other bugs)
beta3
i686 Linux
low Severity low
: ---
: ---
Assigned To: Mark McLoughlin
David Lawrence
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-10-23 16:11 EDT by Andrew
Modified: 2005-10-31 17:00 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.132-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-19 08:25:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andrew 2003-10-23 16:11:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031014

Description of problem:
When you click on the Connect button in the TSClient window, the app closes. 
Workaround seems to be to expand the window using the More button, then reselect
the ip address of the computer to connect to, then click connect.  Only then
does it connect.

Version-Release number of selected component (if applicable):
tsclient-0.120-1

How reproducible:
Always

Steps to Reproduce:
1.  TSClient is run from the 'Run' prompt in Fedora Core 0.95 (Severn)
2.  An ip address is input in the 'Computer' field
3.  Click 'Connect' button
    

Actual Results:  TSClient window disappears, probably closes.

Expected Results:  Remote computer's desktop should appear.

Additional info:

Seems like tsclient-0.124-1.i386.rpm from  http://www.gnomepro.com/tsclient/
solves this issue.
Comment 1 Michael Honeyfield 2003-12-08 18:52:35 EST
Can you please tell me what protocol you are trying to connect too? I 
am doing some testing with tsclient and have only seen your fault 
when connecting to a vnc server, this is due to a seg fault. 

Thanks

Mike
Comment 2 Andrew 2003-12-10 09:28:57 EST
Should have mentioned this above; using protocol RDP to connect to
Microsoft Windows 2000 or Windows 2003 server.
Comment 3 Mark McLoughlin 2004-02-19 08:25:08 EST
Okay, 0.132-1 should appear in rawhide soon. Since you suggest that
0.124 fixes the problem, I'll close this. Re-open if you still see the
problem.

* Wed Feb 18 2004 Mark McLoughlin <markmc@redhat.com> 0.132-1
- Update to 0.132

Note You need to log in before you can comment on or make changes to this bug.