Bug 107862 - Broken font substitution
Broken font substitution
Status: CLOSED DUPLICATE of bug 79271
Product: Fedora
Classification: Fedora
Component: libgnomeprint22 (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-23 16:39 EDT by Thomas Zehetbauer
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Thomas Zehetbauer 2003-10-23 16:39:07 EDT
When printing html e-mail messages from Ximian Evolution, text formatted as
'Arial' is rendered in 'Arioso', an ugly italic type sript font.

My temporary solutions is to install Arial from the Microsoft core fonts. As it
is not possible to include this font in the distribution I would recommend to
alias it so some othe sans-serif type font.

Finally gnome-print should be fixed to NEVER just fallback to the first font in
the list. If a font specified is not available it MUST print a warning message
and fallback to some standard font (maybe from the UI).
Comment 1 Tim Waugh 2003-12-23 09:31:59 EST

*** This bug has been marked as a duplicate of 79271 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:23 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.