Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 107894 - rhythmbox comes with lots of default streaming radio stations that it can't play
rhythmbox comes with lots of default streaming radio stations that it can't play
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Colin Walters
:
Depends On:
Blocks: CambridgeTarget
  Show dependency treegraph
 
Reported: 2003-10-24 00:12 EDT by Bill Nottingham
Modified: 2014-03-16 22:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-29 17:02:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2003-10-24 00:12:59 EDT
Description of problem:

SSIA.

Version-Release number of selected component (if applicable):

rhythmbox-0.5.3-4

How reproducible:

Every time.

Steps to Reproduce:
1. open rhythmbox
2. click on 'Radio'
3. look at all those mp3 streams!
  
Actual results:

MP3 streams you can't play.

Expected results:

Ogg streams you can play. (Oops, bug #107892).
Failing that, no streams.
Comment 1 Jonathan Blandford 2003-10-24 16:58:37 EDT
I can just remove all of these.  On the flip side, there's a nice list of
stations at:
http://wiki.xiph.org/VorbisStreams

I'm sorta tempted to put in WCPE there.
Comment 2 Bill Nottingham 2003-10-26 21:03:16 EST
Hm, maybe. But if playing ogg streams doesn't work, there's not much
point.
Comment 3 Colin Walters 2004-03-29 17:02:40 EST
All the stations have been removed in the RPM for a while now.  I am
thinking about doing this upstream too, because there's no way to know
what kinds of media support the GStreamer packagers will include
(e.g., they might not include ogg even).  Ideally there would be a way
to query GStreamer for supported types, I'm not aware of one at the
moment, will investigate though.

Note You need to log in before you can comment on or make changes to this bug.