Bug 107897 - gnome panel lock icon scaled wrong
Summary: gnome panel lock icon scaled wrong
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-10-24 05:28 UTC by Dax Kelson
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-11-09 02:05:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screen shot showing mis-scaled lock icon (9.93 KB, image/png)
2003-10-24 05:29 UTC, Dax Kelson
no flags Details

Description Dax Kelson 2003-10-24 05:28:50 UTC
Description of problem:

with Fedora test3 fully up2date, I added a "lock screen" button to my panel. It
looks like a small icon is being scaled up instead of the proper icon being
selected. I checked RHL9 and the problem doesn't exist.

using gnome-panel-2.4.0-3

See attached screenshot.

Comment 1 Dax Kelson 2003-10-24 05:29:49 UTC
Created attachment 95452 [details]
screen shot showing mis-scaled lock icon

Comment 2 J. J. Ramsey 2003-10-28 20:54:00 UTC
It seems to be a problem with the Bluecurve theme. The lock icons of other
themes seem to be OK.


Comment 3 Michael Lee Yohe 2003-11-04 17:07:14 UTC
This has been fixed in the Rawhide fedora-artwork.

Comment 4 Dax Kelson 2003-11-09 02:05:42 UTC
That must have made into Fedora Core 1 as I just checked a fresh
install and it is fixed.


Note You need to log in before you can comment on or make changes to this bug.