Bug 1079482 - When creating new Orgs, "label" does not get populated automatically
Summary: When creating new Orgs, "label" does not get populated automatically
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Organizations and Locations
Version: Nightly
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL: http://projects.theforeman.org/issues...
Whiteboard:
: 1289120 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-21 16:38 UTC by Corey Welton
Modified: 2017-01-13 20:58 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-01-13 20:58:54 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Foreman Issue Tracker 5953 None None None 2016-04-22 15:34:50 UTC

Description Corey Welton 2014-03-21 16:38:59 UTC
Description of problem:
When user goes to create an org name, the "Label" field does not get populated on the fly.

Version-Release number of selected component (if applicable):
Satellite-6.0.3-RHEL-6-20140319.2


Steps to Reproduce:
1.  Administer > Organization > New Organization
2.  Begin typing in the name of a new org ("foobar")
3.  View results

Actual results:
Label doesn't get autopopulated

Expected results:
Label should get autopopulated.

Additional info:

Comment 2 Dominic Cleal 2014-05-20 16:11:33 UTC
Moving component back, as the label is added by Katello.

Comment 3 Brad Buckingham 2014-05-27 17:02:50 UTC
Created redmine issue http://projects.theforeman.org/issues/5953 from this bug

Comment 4 Brad Buckingham 2014-07-18 17:55:19 UTC
Moving this one to sat-future.

Comment 5 Bryan Kearney 2015-08-25 17:56:21 UTC
Upstream bug component is Content Management

Comment 6 Bryan Kearney 2015-08-25 17:58:01 UTC
Upstream bug component is WebUI

Comment 7 Bryan Kearney 2015-10-08 20:33:40 UTC

*** This bug has been marked as a duplicate of bug 1259374 ***

Comment 8 Bryan Kearney 2016-08-02 22:00:54 UTC
Upstream bug component is WebUI

Comment 9 Bryan Kearney 2016-08-30 20:07:32 UTC
*** Bug 1289120 has been marked as a duplicate of this bug. ***

Comment 10 Bryan Kearney 2017-01-13 20:58:54 UTC
I do not envision this bug being addressed in the near term. I am closing this out. If you believe doing so is an issue, please feel free to re-open and provide additional business information. Thank you.


Note You need to log in before you can comment on or make changes to this bug.