Bug 1259374 - [RFE] Scoped Search Conversion
[RFE] Scoped Search Conversion
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.0.4
Unspecified Unspecified
unspecified Severity high (vote)
: Beta
: 6.2
Assigned To: Katello Bug Bin
Stephen Benjamin
http://projects.theforeman.org/issues...
: FutureFeature, Triaged
: 1122185 1122972 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2015-09-02 09:28 EDT by Bryan Kearney
Modified: 2016-07-27 05:18 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Deprecated Functionality
Doc Text:
Elastic Search has been removed from Red Hat Satellite. It has been replaced by the standard searching provided by the database.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 05:18:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Kearney 2015-09-02 09:28:23 EDT
As a User, I would like to search based on scope search all AR objects that are extended by katello, for example:

Search by label on organization.

relates to:
https://bugzilla.redhat.com/show_bug.cgi?id=1075239
Comment 1 Bryan Kearney 2015-09-02 09:28:24 EDT
Created from redmine issue http://projects.theforeman.org/issues/4638
Comment 3 Bryan Kearney 2015-10-08 15:16:58 EDT
*** Bug 1122972 has been marked as a duplicate of this bug. ***
Comment 4 Bryan Kearney 2015-10-08 16:33:40 EDT
*** Bug 1079482 has been marked as a duplicate of this bug. ***
Comment 5 Bryan Kearney 2015-10-08 16:35:31 EDT
*** Bug 1122185 has been marked as a duplicate of this bug. ***
Comment 6 Bryan Kearney 2015-12-21 10:01:38 EST
Moving to POST since upstream bug http://projects.theforeman.org/issues/4638 has been closed
Comment 8 Stephen Benjamin 2016-03-24 13:07:36 EDT
Katello search boxes are all converted to scoped search.  Verified searches work on content hosts, activation keys, gpg keys, errata, puppet modules, and packages in 6.2 snap 5.1.
Comment 11 errata-xmlrpc 2016-07-27 05:18:23 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.