Bug 107950 - anaconda fails while finding packages to upgrade
anaconda fails while finding packages to upgrade
Status: CLOSED DUPLICATE of bug 106965
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-24 16:45 EDT by Albert Vernon
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump file (589.95 KB, text/plain)
2003-10-24 16:46 EDT, Albert Vernon
no flags Details

  None (edit)
Description Albert Vernon 2003-10-24 16:45:25 EDT
Description of problem:

When upgrading from Fedora Core Test 2 to Fedora Core Test 3, anaconda gives a
Python exception in nextClicked when it tries to find packages to upgrade.

Version-Release number of selected component (if applicable):

Fedora Core 0.95

How reproducible:

See problem description.

Steps to Reproduce:
1. See problem description.
2.
3.
    
Actual results:

Cannot upgrade.

Expected results:

Should be able to upgrade.

Additional info:
Comment 1 Albert Vernon 2003-10-24 16:46:17 EDT
Created attachment 95471 [details]
Anaconda dump file
Comment 2 Jeremy Katz 2003-10-24 16:56:03 EDT

*** This bug has been marked as a duplicate of 106965 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:24 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.