Bug 108019 - German translation of print/printer in the menu is wrong
Summary: German translation of print/printer in the menu is wrong
Status: CLOSED DUPLICATE of bug 108627
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-menus   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-26 11:18 UTC by Thomas Bludau
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Bludau 2003-10-26 11:18:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.5) Gecko/20031016

Description of problem:
The German translation of print or printer is wrong. Under System
Configuration (Systemeinstellungen) stays "Drucke" instead of "Drucken"(print)
or "Drucker"(printer).

Version-Release number of selected component (if applicable):
redhat-menus-0.38-1

How reproducible:
Always

Steps to Reproduce:
1. Install Fedora test3 in german 
2. Go on the Redhat Symbol under "Systemeinstellungen"
3. Look after "Drucke" 
    

Additional info:

Comment 1 Thomas Bludau 2003-11-03 07:27:59 UTC

*** This bug has been marked as a duplicate of 108627 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.