Bug 108021 - redhat-config-xfree86 refuses to start
redhat-config-xfree86 refuses to start
Status: CLOSED DUPLICATE of bug 106501
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-26 07:34 EST by Holger Burde
Modified: 2007-04-18 12:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Holger Burde 2003-10-26 07:34:33 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
[hburde@marvin hburde]$ redhat-config-xfree86
Traceback (most recent call last):
  File "/usr/share/redhat-config-xfree86/xconf.py", line 406, in ?
    dialog = xConfigDialog.XConfigDialog(hardware_state, xconfig, vc)
  File "/usr/share/redhat-config-xfree86/xConfigDialog.py", line 397, in __init__
    key, value = string.split(card.driver, ":")
ValueError: unpack list of wrong size

Executing the command results in this error (gui and text-console).
Anaconda (install) works - finds the right card (ATI Radeon 9000 Pro) right
Monitor (Eizo L461) but choses wrong res (1024x768 instead of 1280x1024).


Version-Release number of selected component (if applicable):
redhat-config-xfree86-0.9.9-2

How reproducible:
Always

Steps to Reproduce:
1.  redhat-config-xfree86
2.
3.
    

Actual Results:  [hburde@marvin hburde]$ redhat-config-xfree86
Traceback (most recent call last):
  File "/usr/share/redhat-config-xfree86/xconf.py", line 406, in ?
    dialog = xConfigDialog.XConfigDialog(hardware_state, xconfig, vc)
  File "/usr/share/redhat-config-xfree86/xConfigDialog.py", line 397, in __init__
    key, value = string.split(card.driver, ":")
ValueError: unpack list of wrong size


Expected Results:  XF86Config file

Additional info:

Fresh install of Fedora Core 0.95 Test3. 
The System had run Redhat 9 for over a year without any Problems (including
redhat-config-xfre86).
Comment 1 Brent Fox 2004-02-19 22:13:44 EST

*** This bug has been marked as a duplicate of 106501 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.