Bug 108028 - soxmix is not in the sox package
soxmix is not in the sox package
Status: CLOSED DUPLICATE of bug 102499
Product: Fedora
Classification: Fedora
Component: sox (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2003-10-26 11:13 EST by Rik Faith
Modified: 2014-03-16 22:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-21 13:59:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Rik Faith 2003-10-26 11:13:03 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
soxmix is documented in the sox man page, but is not in the package.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Type "soxmix"

Actual Results:  Shell reports soxmix is not found.

Expected Results:  soxmix should execute

Additional info:
Comment 1 Bill Nottingham 2003-10-26 15:24:59 EST

*** This bug has been marked as a duplicate of 102499 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:25 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.