Bug 108029 - redhat-artwork conflicts gtk
Summary: redhat-artwork conflicts gtk
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-artwork   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-10-26 17:12 UTC by Andreas Pfaffeneder
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-30 10:59:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andreas Pfaffeneder 2003-10-26 17:12:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.4.1) Gecko/20031014

Description of problem:
Testing package set / solving RPM inter-dependencies...
########################################
RPM package conflict error.  The message was:
Test install failed because of package conflicts:
The following packages were added to your selection to satisfy dependencies:
Name                                    Version        Release
--------------------------------------------------------------
redhat-artwork                          0.85           2

file /usr/share/themes/Bluecurve/gtk/gtkrc from install of redhat-artwork-0.85-2
conflicts with file from package gtk+-1.2.10-27

Version-Release number of selected component (if applicable):
redhat-artwork-0.85-2

How reproducible:
Always

Steps to Reproduce:
1. rpm -e redhat-artwork gtk+ --nodeps
2. up2date -u
3. 
    

Actual Results:  Above message

Expected Results:  No conflict, both packages coexisting

Additional info:

Comment 1 Alexander Larsson 2003-10-27 11:56:22 UTC
Owen, whats your opinion on this? Was this added to gtk?

Comment 2 Owen Taylor 2003-10-27 15:00:39 UTC
$ rpm -qpl gtk+-1.2.10-27.i386.rpm  | grep Bluecurve
$

Maybe the reporter has a symlink between /usr/share/themes/Default
and /usr/share/themes/Bluecurve?



Comment 3 Andreas Pfaffeneder 2003-10-27 15:09:28 UTC
Bug solved, deleted /usr/share/themes/Default, up2date/rpm now works properly.

Thanks a lot!

Comment 4 Max Kanat-Alexander 2003-10-29 22:13:16 UTC
Please close this as NOTABUG based on comment 3.

-M


Note You need to log in before you can comment on or make changes to this bug.