Bug 108058 - unhandled exception upgrade boot loader
unhandled exception upgrade boot loader
Status: CLOSED DUPLICATE of bug 106965
Product: Red Hat Linux Beta
Classification: Retired
Component: anaconda (Show other bugs)
beta1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-27 03:18 EST by Kam Leo
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda exception dump (588.69 KB, text/plain)
2003-10-27 03:22 EST, Kam Leo
no flags Details

  None (edit)
Description Kam Leo 2003-10-27 03:18:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.4.1) Gecko/20031023

Description of problem:
An unhandled expection occurs when the Severn beta3 installer attempts to
upgrade the boot loader. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Installed OS is Severn beta2 (0.94) with GRUB boot loader. 
2. Boot from Severn beta3 CD.
3. Select English lang, English keyboard, etc.
4. Select upgrade existing OS
5. Select modify boot loader

Additional info:
Comment 1 Kam Leo 2003-10-27 03:22:24 EST
Created attachment 95506 [details]
anaconda exception dump

Anaconda exception dump file
Comment 2 Kam Leo 2003-10-27 03:30:46 EST
The kernel has been updated multiple times and was at the same revision or
higher than the kernel on the beta 3 CD.
Comment 3 Jeremy Katz 2003-10-27 09:57:54 EST

*** This bug has been marked as a duplicate of 106965 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:59:26 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.