Bug 1080772 - RFE: REST URL for project pages shoud be more readable
Summary: RFE: REST URL for project pages shoud be more readable
Keywords:
Status: CLOSED DUPLICATE of bug 1094100
Alias: None
Product: Zanata
Classification: Retired
Component: Usability
Version: development
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: ---
Assignee: Alex Eng
QA Contact: Zanata-QA Mailling List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-26 06:26 UTC by Damian Jansen
Modified: 2014-05-12 04:31 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-05-12 04:31:21 UTC


Attachments (Terms of Use)

Description Damian Jansen 2014-03-26 06:26:32 UTC
Description of problem:
The urls for the project/version pages are of the older $url#settings and $url?cid=xx format.
This should be updated to the new cleaner format

Version-Release number of selected component (if applicable):
origin/project-page

How reproducible:
Easy always

Steps to Reproduce:
1. Create a project

Actual results:
Url is something like
http://localhost:8080/zanata/project/view/projectname#versions

Expected results:
Something like
http://localhost:8080/zanata/project/view/projectname/versions

Additional info:

Comment 1 Damian Jansen 2014-05-12 04:31:21 UTC

*** This bug has been marked as a duplicate of bug 1094100 ***


Note You need to log in before you can comment on or make changes to this bug.