Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1094100 - RFE: As a user, I would like to be able to bookmark language and document selections on version page
RFE: As a user, I would like to be able to bookmark language and document sel...
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Retired
Component: Usability (Show other bugs)
development
Unspecified Unspecified
unspecified Severity medium
: ---
: 3.4
Assigned To: Alex Eng
Damian Jansen
:
: 1080772 1090743 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-05-05 01:33 EDT by Alex Eng
Modified: 2014-07-17 02:39 EDT (History)
4 users (show)

See Also:
Fixed In Version: 3.4.0-SNAPSHOT (git-server-3.3.1-286-g3ee104f)
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-17 02:39:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Eng 2014-05-05 01:33:43 EDT
Description of problem:

This story covers changing the browser url when there is a selection made on the project and version page so that it is bookmark-able.
- There urls should be consistent with the group page
Comment 1 Alex Eng 2014-05-05 01:34:54 EDT
Pull request:
https://github.com/zanata/zanata-server/pull/431
Comment 2 Ding-Yi Chen 2014-05-05 19:58:46 EDT
Can anonymous follow the URL you specified?
Comment 3 Alex Eng 2014-05-08 18:16:13 EDT
Yes. those url can be follow by anonymous except for setting's tab which can only visible to maintainers
Comment 4 Damian Jansen 2014-05-11 23:44:08 EDT
Verified.
Comment 5 Damian Jansen 2014-05-12 00:31:21 EDT
*** Bug 1080772 has been marked as a duplicate of this bug. ***
Comment 6 Alex Eng 2014-05-28 20:32:23 EDT
*** Bug 1090743 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.