Bug 108119 - No process gets assignt to second cpu on a pentium IV with HT
No process gets assignt to second cpu on a pentium IV with HT
Status: CLOSED DUPLICATE of bug 107762
Product: Red Hat Raw Hide
Classification: Retired
Component: kernel (Show other bugs)
1.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Ingo Molnar
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-27 14:17 EST by Philipp Hügelmeyer
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg-output of booting kernel-smp-2.4.22-1.2108.nptl (14.38 KB, text/plain)
2003-10-27 14:18 EST, Philipp Hügelmeyer
no flags Details

  None (edit)
Description Philipp Hügelmeyer 2003-10-27 14:17:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031024

Description of problem:
THis is a splitt of #107446, since davej@redhat.com thinks, that these two bugs
differ. I will descripe the bug again: When booting
kernel-smp-2.4.22-1.2108.nptl on a petium IV box with hyperthreading (Board ASUS
P4PE-X,Intel 845 PE), both cpus are detected, but no processes are assigned to
the second virtual cpu according to top/gkrellm/etc.

Version-Release number of selected component (if applicable):
kernel-smp-2.4.22-1.2108.nptl

How reproducible:
Always

Steps to Reproduce:
1.Install kernel-smp-2.4.22-1.2108.nptl on an Intel 845PE Hyper-Threading system
2. Reboot
3. Check dmesg and top.
    

Actual Results:  Processes get only assigned to cpu #0

Expected Results:  Processes get assigned to cpu #0 an cpu #1

Additional info:
Comment 1 Philipp Hügelmeyer 2003-10-27 14:18:55 EST
Created attachment 95529 [details]
dmesg-output of booting kernel-smp-2.4.22-1.2108.nptl
Comment 2 Philipp Hügelmeyer 2003-10-28 12:56:55 EST
Fixed with kernel-smp-2.4.22-1.2110.nptl, might be a dublicate

*** This bug has been marked as a duplicate of 107762 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:28 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.