Bug 108151 (TBc2a8d025) - [patch] redhat-config-network-gui tracebacks: NameError: name 'fd' is not defined
Summary: [patch] redhat-config-network-gui tracebacks: NameError: name 'fd' is not def...
Status: CLOSED RAWHIDE
Alias: TBc2a8d025
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-network   
(Show other bugs)
Version: beta3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-10-28 02:47 UTC by Mike McLean
Modified: 2007-04-18 16:58 UTC (History)
0 users

Fixed In Version: 1.3.10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-28 09:36:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (617 bytes, patch)
2003-10-28 02:53 UTC, Mike McLean
no flags Details | Diff

Description Mike McLean 2003-10-28 02:47:35 UTC
* redhat-config-network-1.3.9-1

Getting the following traceback:
Component: redhat-config-network
Version: 1.3.9
Summary: TBc2a8d025 redhat-config-network-gui:247:?:NameError: name
'fd' is not defined
Traceback (most recent call last):
  File "/usr/sbin/redhat-config-network-gui", line 247, in ?
    lfile = os.fdopen(fd, "a")
NameError: name 'fd' is not defined

It looks to be caused by an indention typo; patch forthcoming.

Comment 1 Mike McLean 2003-10-28 02:53:05 UTC
Created attachment 95539 [details]
patch

Comment 2 Harald Hoyer 2003-10-28 09:36:19 UTC
thx... already applied...


Note You need to log in before you can comment on or make changes to this bug.