Bug 108154 - wrong rhythmbox description ( playback MP3s )
Summary: wrong rhythmbox description ( playback MP3s )
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: specspo (Show other bugs)
(Show other bugs)
Version: 2
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernd Groh
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2003-10-28 03:51 UTC by petrosyan
Modified: 2014-06-18 08:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-24 10:55:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description petrosyan 2003-10-28 03:51:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031024

Description of problem:
rhythmbox package description:
"Music Management application with support for ripping audio-cd's,
playback of Ogg Vorbis and Mp3 and burning of cdroms"

is misleading since rhythmbox can't play Mp3s

Version-Release number of selected component (if applicable):
rhythmbox-0.5.3-5

How reproducible:
Always

Steps to Reproduce:
rpm -qi rhythmbox

Comment 1 petrosyan 2003-11-06 02:22:25 UTC
this bug is still present in Fedora Core 1
rhythmbox-0.5.4-1

Comment 2 petrosyan 2004-01-29 16:10:52 UTC
this bug is still present in rhythmbox-0.6.5-1

Comment 3 Jonathan Blandford 2004-01-29 19:09:19 UTC
mozing to specspo


Comment 4 petrosyan 2004-06-24 10:55:47 UTC
fixed in rhythmbox-0.8.4-1


Note You need to log in before you can comment on or make changes to this bug.