Bug 108175 - Installer crashes when "Next" is clicked.
Installer crashes when "Next" is clicked.
Status: CLOSED DUPLICATE of bug 87431
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
9
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-28 06:26 EST by Ivar Svendsen
Modified: 2007-04-18 12:58 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Debug info file created by anaconda (39.54 KB, text/plain)
2003-10-28 06:27 EST, Ivar Svendsen
no flags Details

  None (edit)
Description Ivar Svendsen 2003-10-28 06:26:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
The graphical install program loads successfully and displays an 
initial "Welcome" screen. When the "Next" button is clicked, the program 
crashes with "Unhandled exception" and some debug info.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Booting from floppy using 'bootdisk.img'
2. Clicking "Next" when the install program is loaded.
3. 
    

Actual Results:  The message "Unhandled exception" and some debug info appears. 
The computer then restarts.

Expected Results:  The installation process should continue.

Additional info:
Comment 1 Ivar Svendsen 2003-10-28 06:27:43 EST
Created attachment 95544 [details]
Debug info file created by anaconda
Comment 2 Jeremy Katz 2003-10-28 10:42:25 EST

*** This bug has been marked as a duplicate of 87431 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:29 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.