Bug 1082254 - DNF asks for sudo password during autocomplete
Summary: DNF asks for sudo password during autocomplete
Keywords:
Status: CLOSED DUPLICATE of bug 1073457
Alias: None
Product: Fedora
Classification: Fedora
Component: dnf
Version: 20
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-03-29 20:43 UTC by Redoubts
Modified: 2014-03-31 06:35 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-31 06:35:55 UTC


Attachments (Terms of Use)
screenshot of terminal session, illustrating problem (1.39 MB, image/png)
2014-03-29 20:43 UTC, Redoubts
no flags Details

Description Redoubts 2014-03-29 20:43:47 UTC
Created attachment 880213 [details]
screenshot of terminal session, illustrating problem

Description of problem:
DNF will inturrupt autocomplete with a sudo password prompt. For example, type:
`sudo dnf install wayla`
<press tab>

and you will see
`sudo dnf install wayla[sudo] password for redoubts:`
(See screenshot)

Version-Release number of selected component (if applicable):
$ dnf --version
0.4.19
  Installed: dnf-0:0.4.19-1.fc20.noarch at 2014-03-26 03:24
  Built    : Fedora Project at 2014-03-24 09:03

  Installed: rpm-0:4.11.2-2.fc20.x86_64 at 2014-03-24 00:32
  Built    : Fedora Project at 2014-02-18 07:24


How reproducible:
Always

Comment 1 Ales Kozumplik 2014-03-31 06:35:55 UTC

*** This bug has been marked as a duplicate of bug 1073457 ***


Note You need to log in before you can comment on or make changes to this bug.