Bug 108254 - redhat-config-boot fails to run
redhat-config-boot fails to run
Status: CLOSED DUPLICATE of bug 106796
Product: Fedora
Classification: Fedora
Component: redhat-config-boot (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-28 13:40 EST by Andre Robatino
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Andre Robatino 2003-10-28 13:40:27 EST
Description of problem:
  redhat-config-boot fails to start from the menu.  When run from the command
line, it generates the following error messages:

[root@localhost andre]# redhat-config-boot
Traceback (most recent call last):
  File "/usr/share/redhat-config-boot/redhat-config-boot.py", line 22, in ?
    app.stand_alone()
  File "/usr/share/firstboot/modules/boot_gui.py", line 275, in stand_alone
    self.setupScreen()
  File "/usr/share/firstboot/modules/boot_gui.py", line 87, in setupScreen
    self.setDefault()
  File "/usr/share/firstboot/modules/boot_gui.py", line 178, in setDefault
    self.timeoutEntry.set_value(self.probedTimeout)
AttributeError: BootWindow instance has no attribute 'probedTimeout'
[root@localhost andre]#

Version-Release number of selected component (if applicable):
redhat-config-boot-0.1.5-1

How reproducible:
always

Steps to Reproduce:
1.  Try to run redhat-config-boot from the command line.
    
Actual results:
  Crashes and burns with above error messages.

Expected results:
  Should bring up GUI.

Additional info:
  The previous version of redhat-config-boot worked properly.
Comment 1 Bill Nottingham 2003-10-28 17:02:43 EST

*** This bug has been marked as a duplicate of 106796 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.