Bug 108409 - configurator gives error while trying to save changes
Summary: configurator gives error while trying to save changes
Status: CLOSED DUPLICATE of bug 98252
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-network   
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-29 03:17 UTC by Eric N. Ebert
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Eric N. Ebert 2003-10-29 03:17:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031009

Description of problem:
After making changes in redhat-config-network an error is given when trying to
save the changes. The error seems to be bogus though because the changes made
are saved. Error message follows:

Error Saving Configuration!
[Errno2] No such file or directory:
'//etc/sysconfig/network-scripts//ifcfg-lo.rpmsave'

eth0 is DHCP
eth1 has a static IP
Neither logging out or rebooting solved the problem
Problem exists against both 2.4 and 2.6 kernels.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run redhat-config-network
2.Make changes
3.Try to save changes
    

Actual Results:  The error message appears.

Expected Results:  For changes to save without the error message

Additional info:

Comment 1 Harald Hoyer 2003-10-30 14:27:24 UTC

*** This bug has been marked as a duplicate of 98252 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:32 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.