Bug 108416 - DSL doesn't work
Summary: DSL doesn't work
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rp-pppoe   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
: 108497 (view as bug list)
Depends On:
Blocks: CambridgeBlocker
TreeView+ depends on / blocked
 
Reported: 2003-10-29 07:39 UTC by Nils Philippsen
Modified: 2007-11-30 22:10 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-29 21:01:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nils Philippsen 2003-10-29 07:39:26 UTC
Description of problem:

SSIA, with rp-pppoe-3.5-7 DSL doesn't work, the older rp-pppoe-3.5-6
works as expected. I guess this has to do with this change:

* Mon Oct 27 2003 Than Ngo <than@redhat.com> 3.5-7
 
- fix nickename issue

Version-Release number of selected component (if applicable):

rp-pppoe-3.5-7

How reproducible:

Always

Steps to Reproduce:
1. Install said version of the package
  
Actual results:

DSL connection doesn't come up

Expected results:

DSL comes up as usual

Comment 1 Andre Robatino 2003-10-29 16:56:01 UTC
  I was unable to connect today using DSL with PPPoE for the first time.  This
is the first time I attempted to bring up the interface since the Oct. 28
morning updates, so it must have been one of those.  My Shrike machine works fine.

Comment 2 Lars G 2003-10-29 18:15:30 UTC
same here...

Comment 3 Matthias Clasen 2003-10-29 19:38:19 UTC
The problem is a typo in adsl-connect, line 101 read

if [ "$CONFIG" != "/etc/ppp/pppoe.conf" ]; the

Note the missing 'n'.

Comment 4 Ngo Than 2003-10-29 21:01:05 UTC
it's fixed now in 3.5-8.

Comment 5 Bill Nottingham 2003-10-30 05:14:05 UTC
*** Bug 108497 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.