Bug 108417 - Package Management can not recognize the Install-CDs.
Package Management can not recognize the Install-CDs.
Status: CLOSED DUPLICATE of bug 105767
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
rawhide
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-29 02:43 EST by Yoshinobu Akimoto
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Yoshinobu Akimoto 2003-10-29 02:43:54 EST
Description of problem:

Can not add Packages because Package Management does not recognize the Install-
CD in CD Drive.

Version-Release number of selected component (if applicable):

Fedora Core Test 3

How reproducible:

Every time (in English Language mode and Japanese Languge mode)

Steps to Reproduce:
1.Install Fedora Test3 (Server with X Window System and GNOME Desktop)
2.[Redhat]->[System Settings]-> [Add/Remove Applications]
3.Click [Graphical Internet]
4.Click [Update]
5.Click [Continue] in [Completed System Preparation] dialog box
6. Wait for ["Fedora Core 0.95" disk 1 needed to install packages] dialog box
7. Insert "Fedora Core 0.95"  disk1 which is used in installation
8. Click [OK]
 
    
Actual results:

CD does not be recognized and ["Fedora Core 0.95" disk 1 needed to install 
packages] dialog box is displayed again.

Expected results:

Packages should be installed from the CD

Additional info:
Comment 1 Jeremy Katz 2003-10-29 09:11:06 EST

*** This bug has been marked as a duplicate of 105767 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.