Bug 108469 - After switching to graphical mode in installer, LCD monitor loses signal
After switching to graphical mode in installer, LCD monitor loses signal
Status: CLOSED DUPLICATE of bug 88360
Product: Fedora
Classification: Fedora
Component: XFree86 (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-29 16:00 EST by leon j. breedt
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description leon j. breedt 2003-10-29 16:00:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686) Gecko/20030807 Galeon/1.3.5

Description of problem:
The installation starts and identifies my video card (LeadTek GeForce4 Ti4600)
and LCD monitor correctly (Hitachi 19" CML175SXW).

When switching to X11, it appears to start up normally, but the monitor loses
signal after a while and a "No Signal" message is displayed, after which the
monitor powers down into standby mode.

If I switch to console mode using Ctrl+Alt+F1, output returns and everything
still appears normal. I can't find any evidence of crashing or malfunction in
logs, and I did try booting with DDC probing disabled, all probing disabled, and
specifying a custom resolution, with the same results.

The monitor is connected to my video adapter using DVI, not VGA (I don't have a
VGA cable). Could this be an issue?

The same version of XFree86 (4.3.0 on Debian) has worked for me with no problem
with the exact same setup.

I tried (and failed) to switch to the NVIDIA binary driver due to compiler
issues, I will try that once I have sorted that out.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Try and use XFree.


Actual Results:  XFree doesn't display anything.

Expected Results:  XFree should have displayed something.
Additional info:
Comment 1 leon j. breedt 2003-11-07 21:06:28 EST
This appears to be a problem with the 'nv' video driver.

I've managed to get the NVIDIA driver going, and DVI output works 100%
with that.

This is a blocker for graphical installation though.
Comment 2 Mike A. Harris 2003-11-09 04:42:17 EST

*** This bug has been marked as a duplicate of 88360 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.