Bug 108474 - redhat-config-boots crashes all the time
redhat-config-boots crashes all the time
Status: CLOSED DUPLICATE of bug 106796
Product: Fedora
Classification: Fedora
Component: redhat-config-boot (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-29 17:03 EST by Johan Dahl
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Dahl 2003-10-29 17:03:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031027

Description of problem:
Then I try to start redhat-config-boot it fails with the following message. So
it does all the time

redhat-config-boot
Traceback (most recent call last):
  File "/usr/share/redhat-config-boot/redhat-config-boot.py", line 22, in ?
    app.stand_alone()
  File "/usr/share/firstboot/modules/boot_gui.py", line 275, in stand_alone
    self.setupScreen()
  File "/usr/share/firstboot/modules/boot_gui.py", line 87, in setupScreen
    self.setDefault()
  File "/usr/share/firstboot/modules/boot_gui.py", line 178, in setDefault
    self.timeoutEntry.set_value(self.probedTimeout)
AttributeError: BootWindow instance has no attribute 'probedTimeout'


Version-Release number of selected component (if applicable):
redhat-config-boot-0.1.5-1

How reproducible:
Always

Steps to Reproduce:
1. Just try to start it
2.
3.
    

Additional info:
Comment 1 Bill Nottingham 2003-10-30 00:12:26 EST

*** This bug has been marked as a duplicate of 106796 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.