Bug 108490 - running redhat-config-httpd makes it crash
Summary: running redhat-config-httpd makes it crash
Status: CLOSED DUPLICATE of bug 99490
Alias: None
Product: Fedora
Classification: Fedora
Component: redhat-config-httpd (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: noarch Linux
medium
high
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-29 23:25 UTC by Richard Torkar
Modified: 2015-03-05 01:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Richard Torkar 2003-10-29 23:25:24 UTC
Description of problem:
Trying to run redhat-config-httpd makes it crash.

Version-Release number of selected component (if applicable):
redhat-config-httpd-1.1.0-3

How reproducible:
Always

Steps to Reproduce:
1. install redhat-config-httpd-1.1.0-3
2. run it

Actual Results:  it crashes

Additional info:

line 9 in /usr/share/redhat-config-httpd/ApacheBase.py should read:

from Ft.Xml.Xslt import Processor

then it works...

Comment 1 Bill Nottingham 2003-10-30 05:13:04 UTC

*** This bug has been marked as a duplicate of 99490 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:59:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.