Bug 108503 - metacity crashes on switching workspaces
Summary: metacity crashes on switching workspaces
Status: CLOSED DUPLICATE of bug 112162
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-10-30 05:00 UTC by Bill Nottingham
Modified: 2014-03-17 02:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
ltrace output (55.68 KB, application/octet-stream)
2003-10-30 05:00 UTC, Bill Nottingham
no flags Details

Description Bill Nottingham 2003-10-30 05:00:16 UTC
Description of problem:

metacity crashes on switching workspaces with the keyboard.

Version-Release number of selected component (if applicable):

2.6.2-1

How reproducible:

Occasionally; it will crash repeatedly for many workspace switches,
and then run fine for a while.

Steps to Reproduce:
1. run metacity
2. hit ctrl-alt-left or ctrl-alt-right
3. profit!
  
Actual results:

Kaboom! There was an earth shattering kaboom!

Expected results:

Significantly less kaboom.

Additional info:

Comment 1 Bill Nottingham 2003-10-30 05:00:58 UTC
Created attachment 95599 [details]
ltrace output

Comment 2 Bill Nottingham 2004-01-15 07:08:28 UTC

*** This bug has been marked as a duplicate of 112162 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:33 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.