Bug 112162 - metacity segfault
Summary: metacity segfault
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: metacity   
(Show other bugs)
Version: 1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
: 108503 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-12-15 15:49 UTC by Bill Nottingham
Modified: 2014-03-17 02:40 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-21 21:04:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gdb backtrace (6.55 KB, text/plain)
2003-12-15 15:49 UTC, Bill Nottingham
no flags Details

Description Bill Nottingham 2003-12-15 15:49:22 UTC
Description of problem:

metacity segfaults

Version-Release number of selected component (if applicable):

2.6.3-1

How reproducible:

Occasionally. It will happen repeatedly until some factor that I
haven't figured out yet causes it to stop happening, and then it won't
happen again for a few days.

Steps to Reproduce:
1. have maximized mozilla on one workspace, xchat & xmms on another
2. switch workspaces with the keyboard
  
Actual results:

kaboom!

Expected results:

no kaboom.
Additional info:

Comment 1 Bill Nottingham 2003-12-15 15:49:38 UTC
Created attachment 96542 [details]
gdb backtrace

Comment 2 Mace Moneta 2004-01-15 02:25:15 UTC
Is this the same problem as 110187?

Comment 3 Bill Nottingham 2004-01-15 03:10:40 UTC
Very possibly. A backtrace for that case would be able to tell for sure.

Comment 4 Bill Nottingham 2004-01-15 07:08:30 UTC
*** Bug 108503 has been marked as a duplicate of this bug. ***

Comment 5 Seth Vidal 2004-01-15 07:10:15 UTC
ditto. I can get this to happen every few days.


Comment 6 Elijah Newren 2004-05-21 19:19:35 UTC
This is a duplicate of the upstream 128090 in bugzilla.gnome.org
(which has been marked fixed)

Comment 7 Bill Nottingham 2004-05-21 21:04:49 UTC
Hm, I haven't seen it in FC2, true. Closing.


Note You need to log in before you can comment on or make changes to this bug.