Bug 108609 - booting with boot.iso with serial mouse causes installer crash
booting with boot.iso with serial mouse causes installer crash
Status: CLOSED DUPLICATE of bug 107231
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-30 11:51 EST by Brent Fox
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brent Fox 2003-10-30 11:51:35 EST
When using the boot.iso to boot the installer, the system will crash while
starting X.  This does not occur with the bootdisk.img on a boot floppy.

Using text mode anaconda is a workaround, and the serial mouse will work fine in
X once the system is installed.  Problem only occurs with serial mice - USB and
ps2 mice are unaffected.
Comment 1 Brent Fox 2003-11-03 12:10:28 EST

*** This bug has been marked as a duplicate of 107231 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:34 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.