Bug 1086461 - yum help output for fs duplicates that for fssnapshot
Summary: yum help output for fs duplicates that for fssnapshot
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: yum
Version: 20
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Packaging Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: 1309676
TreeView+ depends on / blocked
 
Reported: 2014-04-11 01:23 UTC by J. Randall Owens
Modified: 2016-02-18 12:51 UTC (History)
5 users (show)

Fixed In Version: yum-3.4.3-148.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1309676 (view as bug list)
Environment:
Last Closed: 2014-06-10 02:57:31 UTC


Attachments (Terms of Use)

Description J. Randall Owens 2014-04-11 01:23:07 UTC
Description of problem:
The `yum help` output for fs doesn't describe it at all, but is just a duplicate of that for fssnapshot.

Version-Release number of selected component (if applicable):
yum-3.4.3-137.fc20.noarch


Steps to Reproduce:
1. yum help | grep fs
2. yum help fs

Actual results:
1. fs             Creates filesystem snapshots, or lists/deletes current snapshots.
   fssnapshot     Creates filesystem snapshots, or lists/deletes current snapshots.
2. fs []

   Creates filesystem snapshots, or lists/deletes current snapshots.

Expected results:
Something that describes fs rather than fssnapshot.

Comment 2 Michel Normand 2014-04-11 07:33:03 UTC
typo in upstream commit "docs/lanuages"  to be replaced by "docs/languages"

Comment 3 Fedora Update System 2014-05-22 13:10:47 UTC
yum-3.4.3-148.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/yum-3.4.3-148.fc20

Comment 4 Fedora Update System 2014-05-23 18:55:18 UTC
Package yum-3.4.3-148.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing yum-3.4.3-148.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-6603/yum-3.4.3-148.fc20
then log in and leave karma (feedback).

Comment 5 Fedora Update System 2014-06-10 02:57:31 UTC
yum-3.4.3-148.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 6 Fedora Update System 2014-07-09 15:23:07 UTC
yum-3.4.3-152.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/yum-3.4.3-152.fc19


Note You need to log in before you can comment on or make changes to this bug.