Bug 1309676 - yum help output for fs duplicates that for fssnapshot
yum help output for fs duplicates that for fssnapshot
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: yum (Show other bugs)
7.2
Unspecified Linux
unspecified Severity low
: rc
: ---
Assigned To: Michal Domonkos
Eva Mrakova
: Documentation
Depends On: 1086461
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-18 07:51 EST by Michal Domonkos
Modified: 2016-11-04 01:31 EDT (History)
7 users (show)

See Also:
Fixed In Version: yum-3.4.3-138.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1086461
Environment:
Last Closed: 2016-11-04 01:31:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Domonkos 2016-02-18 07:51:15 EST
+++ This bug was initially created as a clone of Bug #1086461 +++

Description of problem:
The `yum help` output for fs doesn't describe it at all, but is just a duplicate of that for fssnapshot.

Version-Release number of selected component (if applicable):
yum-3.4.3-137.fc20.noarch


Steps to Reproduce:
1. yum help | grep fs
2. yum help fs

Actual results:
1. fs             Creates filesystem snapshots, or lists/deletes current snapshots.
   fssnapshot     Creates filesystem snapshots, or lists/deletes current snapshots.
2. fs []

   Creates filesystem snapshots, or lists/deletes current snapshots.

Expected results:
Something that describes fs rather than fssnapshot.

--- Additional comment from James Antill on 2014-04-11 01:24:52 EDT ---

 Ugh, thanks. Fixed upstream: 

http://yum.baseurl.org/gitweb?p=yum.git;a=commitdiff;h=f1766901d3192df6af77de0d0aee027cd9ebae3b

--- Additional comment from Michel Normand on 2014-04-11 03:33:03 EDT ---

typo in upstream commit "docs/lanuages"  to be replaced by "docs/languages"

--- Additional comment from Fedora Update System on 2014-05-22 09:10:47 EDT ---

yum-3.4.3-148.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/yum-3.4.3-148.fc20

--- Additional comment from Fedora Update System on 2014-05-23 14:55:18 EDT ---

Package yum-3.4.3-148.fc20:
* should fix your issue,
* was pushed to the Fedora 20 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing yum-3.4.3-148.fc20'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-6603/yum-3.4.3-148.fc20
then log in and leave karma (feedback).

--- Additional comment from Fedora Update System on 2014-06-09 22:57:31 EDT ---

yum-3.4.3-148.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

--- Additional comment from Fedora Update System on 2014-07-09 11:23:07 EDT ---

yum-3.4.3-152.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/yum-3.4.3-152.fc19
Comment 1 Michal Domonkos 2016-02-18 07:52:28 EST
Trivial oneliner, stumbled upon when investigating bug 1168121.
Comment 7 errata-xmlrpc 2016-11-04 01:31:43 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-2397.html

Note You need to log in before you can comment on or make changes to this bug.