Bug 108678 - empty tools menu
empty tools menu
Status: CLOSED DUPLICATE of bug 131607
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-30 22:21 EST by chip piller
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
gedit-2.4.0-remove-tools-menu.patch (611 bytes, patch)
2004-02-29 17:01 EST, Bart Martens
no flags Details | Diff

  None (edit)
Description chip piller 2003-10-30 22:21:24 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007

Description of problem:
the tools menu is empty.


Version-Release number of selected component (if applicable):
gedit-2.4.0-3

How reproducible:
Always

Steps to Reproduce:
1.start gedit 
2.go to the tools menu using mouse
3.
    

Actual Results:  The tools menu is empty

Expected Results:  There should be something in the tools menu or the tools menu
heading should be removed. 

Additional info:
Comment 1 Bart Martens 2004-02-29 14:38:21 EST
Problem known upstream.
http://bugzilla.gnome.org/show_bug.cgi?id=95733
Comment 2 Bart Martens 2004-02-29 17:01:28 EST
Created attachment 98148 [details]
gedit-2.4.0-remove-tools-menu.patch

According to the info in the upstream bug report, the problem was originally
reported in october 2002(!) for gedit 2.1, and the latest relevant status
comment was added in february 2003(!) saying "I have still not found a simple
way to fix this bug."

I suggest to temporarily remove the Tools menu, until the problem is solved
upstream. This patch removes the Tools menu.
Comment 3 Dan Williams 2004-09-16 16:54:54 EDT

*** This bug has been marked as a duplicate of 131607 ***
Comment 4 Red Hat Bugzilla 2006-02-21 13:59:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.