Bug 108741 - Make openoffice.org-i18n optional
Make openoffice.org-i18n optional
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-31 14:59 EST by Habig, Alec
Modified: 2007-11-30 17:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-16 16:56:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Habig, Alec 2003-10-31 14:59:41 EST
Request for Enhancement:

Make the openoffice.org-i18n optional.

The i18n package for openoffice is currently a mandatory component of the
openoffice package.  It's also ~120MB big, most of which is not used on any
given system.  Yes, disk space is cheap, but that's an especially large waste of
space, especially on older and/or laptop systems.  

It would be nice if the i18n's were split by locale (as the kde packages are) so
that a user only has to carry around one set of files.

This would be a lot of work, but a good first step might be to include the en_US
locale stuff in the main openoffice.org rpm and remove the dependancy on the
i18n package.  This would help the most people for the least work.
Comment 1 Dan Williams 2004-04-10 14:51:27 EDT

*** This bug has been marked as a duplicate of 108720 ***
Comment 2 Ben Smith 2004-07-20 10:25:41 EDT
Please reopen as this bug is 1) not a dupe of bug 108720 and 2) not fixed.
Comment 3 Rex Dieter 2004-08-02 13:44:06 EDT
AFAIK, this is fixed as of rawhide's ooo-1.1.2-3
Comment 4 Dan Williams 2004-09-16 16:56:01 EDT
Separate language RPMs will come after FC3.

Note You need to log in before you can comment on or make changes to this bug.