Bug 108720 - Add dictionaries, hyphenators, and thesuaruses
Add dictionaries, hyphenators, and thesuaruses
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dan Williams
:
: 73060 76875 90401 109560 119863 119971 120633 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-10-31 10:29 EST by Dan Williams
Modified: 2007-11-30 17:10 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-20 16:14:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Williams 2003-10-31 10:29:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1) Gecko/20031027
Epiphany/1.0.4

Description of problem:
Add these.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. blah
2.
3.
    

Additional info:
Comment 1 István Tóth 2003-11-06 08:53:47 EST
Hungarian spelling support is missing from the Fedora Core release 1.

I can send at least the compiled spelling dictionaries if they will be
included.
Comment 2 David Juran 2003-12-01 15:39:01 EST
When using the OpenOffice dictionary installer
http://ftp.services.openoffice.org/pub/OpenOffice.org/contrib/dictionaries/dicooo/DicOOo.sxw
it warns that if you install too many dictionaries (more then 10 or
so) the performance will take a hit. Is this warning to be taken
seriously? Should the different dictionaries be seperated into
seperate packages? Should the conflict each other?
Also, the version field of this bug ought to be adjusted since we
still don't have the dictionaries in the FC1 release.
Comment 3 Dan Williams 2003-12-04 10:47:40 EST
*** Bug 109560 has been marked as a duplicate of this bug. ***
Comment 4 Dan Williams 2004-02-04 22:11:47 EST
*** Bug 73060 has been marked as a duplicate of this bug. ***
Comment 5 Dan Williams 2004-04-10 14:48:55 EDT
Turning this into a meta-bug for all i18n support issues:

1) Add available dictionaries, hyphenators, and thesauri to Fedora Core packages of 
OOo
2) Make each language package an individual one, except for en_US which will be 
default
Comment 6 Dan Williams 2004-04-10 14:49:29 EDT
*** Bug 119863 has been marked as a duplicate of this bug. ***
Comment 7 Dan Williams 2004-04-10 14:50:36 EDT
*** Bug 116176 has been marked as a duplicate of this bug. ***
Comment 8 Dan Williams 2004-04-10 14:51:30 EDT
*** Bug 108741 has been marked as a duplicate of this bug. ***
Comment 9 Dan Williams 2004-04-10 14:56:03 EDT
*** Bug 76875 has been marked as a duplicate of this bug. ***
Comment 10 Dan Williams 2004-04-10 14:56:42 EDT
*** Bug 90401 has been marked as a duplicate of this bug. ***
Comment 11 Dan Williams 2004-04-10 14:57:40 EDT
*** Bug 119971 has been marked as a duplicate of this bug. ***
Comment 12 Dan Williams 2004-04-12 10:53:53 EDT
*** Bug 120633 has been marked as a duplicate of this bug. ***
Comment 13 Kyrre Ness Sjøbæk 2004-05-02 08:08:43 EDT
Just thinking - would it be possible to use the system standard 
language/localisation to set language/localisation options for oo? 
Comment 14 Dan Williams 2004-05-20 16:14:13 EDT
openoffice.org-1.1.1-4 and higher have as many as we can ship.  any
additional request should be filed as separate bugs.
Comment 15 Ben Smith 2004-07-20 10:28:41 EDT
Please remove bug 108741 as a duplicate to this as it is not fixed.
Comment 16 Joe Handley 2004-07-20 12:14:37 EDT
1) Add available dictionaries, hyphenators, and thesauri to Fedora
Core packages of OOo
2) Make each language package an individual one, except for en_US
which will be default

=====================================================================

Yes, please!
Comment 17 Dan Williams 2004-07-20 12:41:25 EDT
The problem with making separate language packs is that at
installation time, its quite hard (convoluted logic) to install just
the right package.  Anaconda has special logic for KDE individual
language packs, which would not work very well in our case.  For the
moment, we will continue to do monolithic i18n RPMs, and revisit this
situation in the future.

Note You need to log in before you can comment on or make changes to this bug.