Bug 108766 - redhat-logviewer does not start -- missing item in config file?
redhat-logviewer does not start -- missing item in config file?
Status: CLOSED DUPLICATE of bug 108765
Product: Red Hat Linux
Classification: Retired
Component: redhat-logviewer (Show other bugs)
8.0
noarch Linux
medium Severity medium
: ---
: ---
Assigned To: Tammy Fox
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-01 06:03 EST by Beat Steiner
Modified: 2007-04-18 12:59 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
config file (966 bytes, text/plain)
2003-11-01 06:04 EST, Beat Steiner
no flags Details

  None (edit)
Description Beat Steiner 2003-11-01 06:03:21 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.2)
Gecko/20030716

Description of problem:

I just downloaded logviewer from rawhide and 
installed it over a RH8.0 distro using
rpm -Uvh redhat-logviewer-0.9.3-4.noarch.rpm

When I try to start, the error pasted into "Actual Results"
appears.

According to previous bug reports, an item might be missing in the
config file (viewToSet). The following info may be relevant to you:

# echo $LANG
en_US.UTF-8

/etc/sysconfig/redhat/logviewer as attachment

Thanks for helping

-- Beat

Version-Release number of selected component (if applicable):
redhat-logviewer-0.9.3-4.noarch.rpm

How reproducible:
Always

Steps to Reproduce:
RH8.0 distro
rpm -Uvh redhat-logviewer-0.9.3-4.noarch.rpm
redhat-logviewer

Actual Results:  
# redhat-logviewer
Traceback (most recent call last):
  File "/usr/share/redhat-logviewer/redhat-logviewer.py", line 80, in ?
    LogViewerGui.LogViewerGui(width,height, allowConfigChanges,
configFile,initialView)
  File "/usr/share/redhat-logviewer/LogViewerGui.py", line 265, in
__init__
    logFileView.set_cursor(logFilesListStore.get_path(viewToSet),
None, gtk.FALSE)
TypeError: GtkTreeView.set_cursor() argument 2 must be
gtk.TreeViewColumn, not None
Comment 1 Beat Steiner 2003-11-01 06:04:04 EST
Created attachment 95645 [details]
config file
Comment 2 Tammy Fox 2003-11-02 22:07:35 EST
Looks like this bug was entered twice.

*** This bug has been marked as a duplicate of 108765 ***
Comment 3 Red Hat Bugzilla 2006-02-21 13:59:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.