Bug 108791 - Console mouse services failure to shutdown
Summary: Console mouse services failure to shutdown
Status: CLOSED DUPLICATE of bug 106982
Alias: None
Product: Fedora
Classification: Fedora
Component: rhgb   
(Show other bugs)
Version: rawhide
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-11-02 09:22 UTC by Philip Wyett
Modified: 2013-04-02 04:18 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:59:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Philip Wyett 2003-11-02 09:22:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1)
Gecko/20030225

Description of problem:
When shutting or rebooting down with rhgb enabled console mouse
services fails at system shutdown/reboot. Disabling rhgb allows mouse
console services to shutdown fine with a reported 'Ok'.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Enable rhgb
2. Start system
3. Shutdown or reboot system
    

Actual Results:  Shutdown of console mouse services will fail.

Expected Results:  Console should successfully irrespective of if rhgb
is enabled.

Additional info:

Comment 1 Jason Tibbitts 2004-02-03 18:43:42 UTC
Dup of 106982?

Comment 2 Jonathan Blandford 2004-02-03 19:47:56 UTC
looks like it.

*** This bug has been marked as a duplicate of 106982 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:59:37 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.