Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1088737 - Project type for a version is null after creation if the project type setting is not touched.
Project type for a version is null after creation if the project type setting...
Status: CLOSED CURRENTRELEASE
Product: Zanata
Classification: Retired
Component: Usability (Show other bugs)
development
Unspecified Unspecified
high Severity high
: ---
: 3.4
Assigned To: Alex Eng
Zanata-QA Mailling List
:
: 1030182 (view as bug list)
Depends On:
Blocks: 1030166
  Show dependency treegraph
 
Reported: 2014-04-17 01:31 EDT by David Mason
Modified: 2014-07-17 02:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-07-17 02:39:51 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Mason 2014-04-17 01:31:11 EDT
Description of problem:
When a project type is set on a project, and a version is created, the version creation page shows the project type of the project as selected, but the value is 'unspecified' after the version is created, unless the project type setting is manipulated in some way (e.g. click other option and click back on the original option)


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Alex Eng 2014-04-21 17:37:37 EDT
Pull request:
https://github.com/zanata/zanata-server/pull/420
Comment 2 Ding-Yi Chen 2014-04-23 02:24:58 EDT
*** Bug 1030182 has been marked as a duplicate of this bug. ***
Comment 3 Ding-Yi Chen 2014-04-23 03:12:33 EDT
VERIFIED with Zanata 3.4.0-SNAPSHOT (git-jenkins-zanata-server-github-pull-requests-1304)

Note You need to log in before you can comment on or make changes to this bug.