Bug 10890 - Netscape4.72 Address Book problem
Summary: Netscape4.72 Address Book problem
Status: CLOSED DUPLICATE of bug 10433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-04-18 13:25 UTC by am
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-04-19 15:25:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description am 2000-04-18 13:25:43 UTC
I can view all my listings in the Address Book. I cannot edit anything
other than the first entry.

       On a similar problem, I go to New Message->pull up the Address
Book->try to add any of my listings to the "sent to" list and Netscape will
completely close up.

       I tried uninstalling Netscape 4.72 that came with RH 6.2. Installed
the tarball of Netscape 4.7. Same problems.

       I then tried installing Netscape 4.6? from RH 6.1. Desktop fonts
became all scewered. However, I can edit any of my Address Book listings. I
did not check the second problem.

  Thank you in advance,
  James Falknor

Comment 1 Bill Nottingham 2000-04-18 15:52:59 UTC
If you edit ~/.netscape/preferences.js and remove all references
to 'pab.locale', does it perform better?

Comment 2 Anonymous 2000-04-18 20:58:59 UTC
No.

Can't edit Address Book listings after I edit one or two listings.

Still have the problem when I go to New Message -> pull up the Address Book ->
try to add any of my listings to the "send to" list and Netscape completely
closes up.

Comment 3 Bill Nottingham 2000-04-18 21:02:59 UTC
Is this an upgrade from 6.1, or a fresh install?

What happens if you export your address book,
remove your ~/.netscape directory, and then re-import it?

Are you running with any particular locale setting?

Comment 4 Bill Nottingham 2000-04-19 15:25:59 UTC
*** This bug has been marked as a duplicate of 10433 ***


Note You need to log in before you can comment on or make changes to this bug.