Bug 108925 - Bad : r-c-p does not accept fedora install cd's
Bad : r-c-p does not accept fedora install cd's
Status: CLOSED DUPLICATE of bug 105767
Product: Fedora
Classification: Fedora
Component: redhat-config-packages (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2003-11-03 09:02 EST by Ciobanu Alexander
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:59:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ciobanu Alexander 2003-11-03 09:02:13 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5)
Gecko/20031007 Firebird/0.7

Description of problem:
There are 2 CD-Devices attached to my system. /dev/hdd --> CDROM ;
/dev/sg0 --> CDRW (ide-scsi).

On installation mountpoints /mnt/cdrom was attached to /dev/hdd and
/mnt/cdrom1 to /dev/sg0.

Problem : 
 On trying to install new packages from r-c-p ,it waits when i'll insert
 a cd. But when i insert a the needed cd into cdrom it just does not
 accept it.

Note : I think the problem is with the two cd-drives attached to my system

Version-Release number of selected component (if applicable):
redhat-config-packages-1.2.5-2

How reproducible:
Always

Steps to Reproduce:
1. Use 2 cdroms (1. as ide, 2. as scsi emulation)


Additional info:
Comment 1 Jeremy Katz 2003-11-03 14:06:01 EST

*** This bug has been marked as a duplicate of 105767 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:59:40 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.